Project

General

Profile

Actions

Bug #6116

closed

`tree` raise an exception when ARA-M is present

Added by lynxis 7 months ago. Updated 4 months ago.

Status:
Closed
Priority:
High
Assignee:
Category:
-
Target version:
-
Start date:
07/28/2023
Due date:
% Done:

0%

Spec Reference:

Description

Use git: 1.0-582-g90d0021fa4c8
Detected CardModel: SysmocomSJA2

```
EXCEPTION of type 'RuntimeError' occurred with message: 6e00: ARA-M - Invalid class
To enable full traceback, run the following command: 'set debug true'
```

Actions #1

Updated by laforge 5 months ago

  • Assignee set to dexter
  • Priority changed from Normal to High
Actions #2

Updated by dexter 4 months ago

  • Status changed from New to In Progress
Actions #3

Updated by dexter 4 months ago

  • Status changed from In Progress to Closed

This is basically a duplicate of #5418, that is why I am closing it. (There is now a patch in gerrit that presents a possible solution, see #5418)

Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)