Project

General

Profile

Bug #5193

Diff between meas log and meas feed (only seen on ARM)

Added by keith 3 months ago. Updated 4 days ago.

Status:
Feedback
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
07/02/2021
Due date:
% Done:

0%

Spec Reference:

Description

../../../git/src/osmo-bsc/abis_rsl.c:1202 [subscr-IMSI-272023116814988-TMSI-0x1e722a00] MEASUREMENT RESULT NR=42 RXL-FULL-ul=-47dBm RXL-SUB-ul=-47dBm RXQ-FULL-ul=0 RXQ-SUB-ul=0 BS_POWER=0dB MS_TO=0 L1_MS_PWR=  5dBm L1_FPC=0 L1_TA=0 BA1 RXL-FULL-dl=-73dBm RXL-SUB-dl=-73dBm RXQ-FULL-dl=0 RXQ-SUB-dl=0 NUM_NEIGH=0
<0006> ../../../git/src/osmo-bsc/meas_feed.c:92 meas_feed (bts=0,trx=0,ts=1,ss=0): sent measurement report

meas json output:

{"time":1625258723, "imsi":"272023116814988", "name":"subscr-IMSI-272023116814988-TMS", "scenario":"", "chan_info":{"lchan_type":"NONE", "pchan_type":"NONE", "bts_nr":0, "trx_nr":0, "ts_nr":0, "ss_nr":0}, "meas_rep":{"NR":63, "UL_MEAS":{"RXL-FULL":-110, "RXL-SUB":-110, "RXQ-FULL":0, "RXQ-SUB":0}, "BS_POWER":0, "L1_MS_PWR":0, "L1_FPC":false, "L1_TA":0, "DTXu":true, "BA1":true, "NUM_NEIGH":0, "NEIGH":[]}}

OsmoBSC# show version
OsmoBSC 1.7.0.171-419d8 (OsmoBSC).

meas.pcapng meas.pcapng 36.6 KB keith, 07/02/2021 08:47 PM

History

#1 Updated by laforge 4 days ago

  • Status changed from New to Feedback
  • Assignee set to keith

are both sender and receiver sharing the same ABI/API? If yes, it's a bug. If not, then it is clear as the binary format is not portable. There shouldn't be a problem running meas_json on the same machine [or same architecture].

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)