Project

General

Profile

Actions

Bug #5051

closed

repo-install-debian10 and -debian9 latest failes since release

Added by laforge over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Target version:
-
Start date:
02/28/2021
Due date:
% Done:

100%

Spec Reference:

Description

This has been failing for 5 consecutive days already, i.e. since the last release tags were made:

https://jenkins.osmocom.org/jenkins/view/All%20no%20Gerrit/job/Osmocom-repo-install-debian10/feed=latest,label=repo-install-test/

Actions #1

Updated by laforge over 1 year ago

  • Subject changed from repo-install-debian10 latest failes since release to repo-install-debian10 and -debian9 latest failes since release
Actions #2

Updated by osmith over 1 year ago

  • Assignee changed from pespin to osmith
Actions #3

Updated by osmith over 1 year ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 90

osmo-gbproxy: not found

Should be fixed by: https://gerrit.osmocom.org/c/osmo-ci/+/23153

Actions #4

Updated by laforge over 1 year ago

Interestingly still no osmo-gbproxy package in https://build.opensuse.org/project/show/network:osmocom:latest

Somehow the entire latest build now fails: https://jenkins.osmocom.org/jenkins/job/Osmocom_OBS_latest/1269/console

Actions #5

Updated by osmith over 1 year ago

laforge wrote:

Interestingly still no osmo-gbproxy package in https://build.opensuse.org/project/show/network:osmocom:latest

Somehow the entire latest build now fails: https://jenkins.osmocom.org/jenkins/job/Osmocom_OBS_latest/1269/console

Osmocom_OBS_latest not finishing is the cause for the still missing osmo-gbproxy package.

Fix: https://gerrit.osmocom.org/c/osmo-ci/+/23178

Actions #6

Updated by osmith over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

Jobs are passing again.

Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)