Project

General

Profile

Actions

Bug #5004

closed

More fallout from -std=gnu11 on debian8

Added by osmith almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
02/02/2021
Due date:
% Done:

100%

Spec Reference:

Description

After libosmocore is fixed (#4991), osmo-bts and libosmo-sccp are failing with similar "error: initializer element is not constant" errors.

I'll fix it and verify that all packages build for debian8 now, as we might get that with other packages as well.


Related issues

Related to libosmocore - Bug #4991: fails to build on OBS/debian 8Resolvedosmith01/29/2021

Actions
Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)