Project

General

Profile

Bug #3514

contrib/jenkins_*.sh: non existing --with-osmo-pcu option?

Added by fixeria 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
09/01/2018
Due date:
% Done:

100%

Spec Reference:

Description

Accidentally found this option present in Jenkins build scripts:

configure_flags="\
    ... \
    --with-osmo-pcu=$deps/osmo-pcu/include \
    ...

but couldn't find this one in the list of configure options...

History

#1 Updated by laforge about 1 month ago

  • Status changed from New to Feedback
  • Assignee set to fixeria

Hi fixeria, this probably dates back to a time where the pcu_interface header was not copied in both repositories and you had to point one to the other. These times are long gone ;)

Can you please point out in which build job you found this? 'git grep' in osmo-ci.git didn't find/reveal anything.

#2 Updated by fixeria about 1 month ago

Hi laforge,

Can you please point out in which build job you found this?
'git grep' in osmo-ci.git didn't find/reveal anything.

ah, sure, I should have this mentioned initially, sorry.
One can find this option in the following Jenkins build scripts:

These times are long gone ;)

Ok, I've got the green light :)

https://gerrit.osmocom.org/11162/

#3 Updated by fixeria about 1 month ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100

Merged.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)