Project

General

Profile

Feature #65

MIC29301-5.0 is a TO220-5 footprint part

Added by laforge over 4 years ago. Updated 2 days ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
osmo-bts-amp
Target version:
-
Start date:
Due date:
% Done:

0%

Resolution:
Spec Reference:

Description

The correct part number for our footprint is MIC29300-5.0, but that part is not a stock item at digikey and only available from 300 units up.

Thus, it is recommended to change the footprint to TO220-5 and using the MIC29301-5.0 as intended.

History

#1 Updated by laforge over 8 years ago

as it turns out the 3-pin part is actually available from digikey stock, so no component change is required. Just the BOM needs to be adjusted

#2 Updated by laforge over 4 years ago

  • Priority changed from High to Low

#3 Updated by laforge over 1 year ago

  • Assignee changed from tnt to mschramm

#4 Updated by mschramm 2 days ago

laforge : do we want to keep this open, are we going to produce this amp one time again?

#5 Updated by laforge 2 days ago

  • Tracker changed from Bug to Feature
  • Status changed from New to Rejected
  • Assignee deleted (mschramm)

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)