Project

General

Profile

Bug #4177

regressions in TC_bssap_lu_sgsap_lu_and_mt_call and TC_sgsap_lu_and_mt_call

Added by laforge 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
-
Target version:
-
Start date:
08/27/2019
Due date:
% Done:

0%

Resolution:

Description

The ttcn3 test suite shows that the two tests TC_bssap_lu_sgsap_lu_and_mt_call and TC_sgsap_lu_and_mt_call are failing consistently since 9 builds ago, i.e. since Monday August 19. As resident SGs expert, please investigate.

History

#1 Updated by dexter 3 months ago

  • Status changed from New to Resolved

I have checked on TC_bssap_lu_sgsap_lu_and_mt_call and TC_sgsap_lu_and_mt_call and both are passing:

https://jenkins.osmocom.org/jenkins/view/TTCN3/job/ttcn3-msc-test/test_results_analyzer/

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)