Project

General

Profile

Bug #3866

nanoBTS: GPRS not working anymore, modems unable to attach in osmo-gsm-tester

Added by pespin 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
ip.access BTS
Target version:
-
Start date:
03/27/2019
Due date:
% Done:

0%

Spec Reference:

Description

Bug seems to be specific to nanoBTS only. MS register fine but always fail to attach when using a nanoBTS. osmo-sgsn pcap file shows no attach being sent from nanoBTS to it.

Test has been failing at least from February 2. There are no previous records for the tests.


Related issues

Is duplicate of OsmoBSC - Bug #3865: nanoBTS: GPRS not working anymore, modems unable to attach in osmo-gsm-testerNew03/27/2019

History

#1 Updated by pespin 9 months ago

  • Is duplicate of Bug #3865: nanoBTS: GPRS not working anymore, modems unable to attach in osmo-gsm-tester added

#2 Updated by pespin 9 months ago

  • Status changed from New to Closed

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)