Project

General

Profile

Bug #3030

sysinfo.c:157 PH-RTS-IND: Unable to determine actual BS_AG_BLKS_RES value as SI3 is not available yet, fallback to 1

Added by fixeria over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
-
Target version:
-
Start date:
03/02/2018
Due date:
% Done:

0%

Spec Reference:

Description

When starting OsmoBTS, I am getting the following
continuously repeating messages:

...
sysinfo.c:157 PH-RTS-IND: Unable to determine actual BS_AG_BLKS_RES value as SI3 is not available yet, fallback to 1
sysinfo.c:157 PH-RTS-IND: Unable to determine actual BS_AG_BLKS_RES value as SI3 is not available yet, fallback to 1
sysinfo.c:157 PH-RTS-IND: Unable to determine actual BS_AG_BLKS_RES value as SI3 is not available yet, fallback to 1
...

BTS isn't visible by MS.


Related issues

Is duplicate of OsmoBSC - Bug #2719: OsmoBSC doesn't send BCCH filling after RSL connection unless BTS sends unsolicited messageResolved12/06/2017

History

#1 Updated by fixeria over 1 year ago

The problem appears after recent commits, and only with OsmoBSC, but not with OsmoNiTB.

#2 Updated by fixeria over 1 year ago

  • Is duplicate of Bug #2719: OsmoBSC doesn't send BCCH filling after RSL connection unless BTS sends unsolicited message added

#3 Updated by laforge over 1 year ago

  • Status changed from New to Feedback
  • Assignee set to fixeria

You should get a few of those messages, but only until SI3 has been sent via RSL. Basically in the short timeframe between OML enabling the BCCH, but RSL link not yet established or BSC/NITB not yet having sent the BCCH INFO with SI3 content.

#4 Updated by fixeria over 1 year ago

  • Priority changed from Normal to Low

I don't experience this problem with recent versions anymore.

#5 Updated by stsp over 1 year ago

  • Status changed from Feedback to Resolved

Above fix has been merged.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)