Project

General

Profile

Support #2834

2018-01: we should update the 'latest' feeds

Added by neels about 1 month ago. Updated about 1 month ago.

Status:
Feedback
Priority:
High
Assignee:
Target version:
-
Start date:
01/16/2018
Due date:
% Done:

0%

Spec Reference:

Description

Recently, I recommended someone to use the latest feeds, and that then ran into numerous config problems since the config described by Osmocom Network In The Box only works on nightly. In the end we built from source.

Also:

On Tue, Jan 16, 2018 at 11:12:20AM -0200, Rafael Diniz wrote:

Hi all,
_
Anyone experiencing this error in Latest packages (Debian 9):
"The following packages have unmet dependencies:
osmo-mgw : Depends: libosmo-mgcp0 but it is not installable"

History

#1 Updated by neels about 1 month ago

  • Status changed from New to Feedback
  • Assignee set to laforge

laforge, can you decide how important that is and assign to someone or reject?

Also available in: Atom PDF