Project

General

Profile

Bug #1834

Extended (11-bit) RACH is not properly handled

Added by arvind.sirsikar about 2 years ago. Updated about 2 months ago.

Status:
Closed
Priority:
High
Assignee:
Target version:
-
Start date:
10/25/2016
Due date:
% Done:

0%

Spec Reference:

Description

Currently 11 bit Rach is tested with NuRAN 1.0.
But with NURAN LC1.5 and osmo-trx doesn't support the 11 bit RACH.


Related issues

Related to OsmoTRX - Feature #3054: Extended (11-bit) RACH support in OsmoTRXFeedback2018-03-10

Is duplicate of OsmoPCU - Bug #1548: 11bit RACH supportStalled2016-02-23

History

#1 Updated by arvind.sirsikar about 2 years ago

Below patch has got merged(BTS) for supporting 11 bit Rach for LC1.5.
https://git.osmocom.org/osmo-bts/commit/?id=efb4a4baeb8ecd13ff41f25d61fd91a1162e6fa9

However we currently don't have support for 11 bit rach in osmo-trx.

#2 Updated by arvind.sirsikar about 2 years ago

  • Status changed from New to Stalled

#3 Updated by laforge over 1 year ago

#4 Updated by laforge over 1 year ago

  • Assignee set to sysmocom

#5 Updated by fixeria 3 months ago

  • Is duplicate of Feature #3054: Extended (11-bit) RACH support in OsmoTRX added

#6 Updated by laforge 2 months ago

  • Assignee changed from sysmocom to msuraev

#7 Updated by fixeria about 2 months ago

  • Subject changed from 11 bit rach is not supported in osmo-trx to Extended (11-bit) RACH is not properly handled

It was noticed that with both patched OsmoTRX and OsmoBTS, OsmoPCU does receive
extended RACH bursts, and even recognize them as extended, but doesn't handle properly.

The phone constantly sends RACH bursts, but a PDP Context is never being activated :/

#8 Updated by msuraev about 2 months ago

  • Is duplicate of Bug #1548: 11bit RACH support added

#9 Updated by msuraev about 2 months ago

  • Is duplicate of deleted (Feature #3054: Extended (11-bit) RACH support in OsmoTRX)

#10 Updated by msuraev about 2 months ago

  • Related to Feature #3054: Extended (11-bit) RACH support in OsmoTRX added

#11 Updated by msuraev about 2 months ago

  • Status changed from Stalled to Closed

That's exact duplicate of earlier #1548 - let's move all the discussion there to prevent it from spreading over several tickets.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)